Splunk Cloud
Provide Splunk Cloud feedback in this confidential UX survey by June 17
for a chance to win a $200 Amazon gift card!

Deploy splunk cloud credential using deployment server

antoineNow
Loves-to-Learn

Hi,

I tried to deploy the credentials for splunk cloud through the deployment server. Unfortunately I have a certificate error when launching the universal forwarder instances. Do you have a workaround for this problem?

Thanks for your help

Labels (1)
0 Karma

antoineNow
Loves-to-Learn

Hi @hoaxm3 

I put the restart after the installation, it is not a problem of firewall because before the use of the deployment server it worked correctly

0 Karma

hoaxm3
Explorer

Interesting, this is a fairly normal configuration. Did you configure the app to restart splunkd once downloaded? Potentially that, also validate you can telnet to your cloud indexers, could be a firewall/networking issue.

0 Karma
Take the 2021 Splunk Career Survey

Help us learn about how Splunk has
impacted your career by taking the 2021 Splunk Career Survey.

Earn $50 in Amazon cash!