Security

When I try to restart the indexer in clustering. I will get bet below error"Web interface does not seem to beavailable"

Dhanaskv
Path Finder

Screenshot from 2021-03-10 10-19-39.png

Labels (3)
0 Karma
1 Solution

scelikok
Champion

Hi @Dhanaskv,

You can check /opt/splunk/var/log/splunk/web_service.log to find what prevents the web interface to start.

Actually you do not need web interface on clustered indexer, it is better disabling it on web.conf.

You can send this config as an app from Cluster Master;

web.conf

[settings]
startwebserver = false
If this reply helps you an upvote is appreciated.

View solution in original post

0 Karma

scelikok
Champion

Hi @Dhanaskv,

You can check /opt/splunk/var/log/splunk/web_service.log to find what prevents the web interface to start.

Actually you do not need web interface on clustered indexer, it is better disabling it on web.conf.

You can send this config as an app from Cluster Master;

web.conf

[settings]
startwebserver = false
If this reply helps you an upvote is appreciated.

View solution in original post

0 Karma
Take the 2021 Splunk Career Survey

Help us learn about how Splunk has
impacted your career by taking the 2021 Splunk Career Survey.

Earn $50 in Amazon cash!