Web GUI Wont prompt for username password to login

New Member

I've been searching but can't seem to find an answer.

When accessing the web GUI on my fresh Splunk 5.0.2 install I'm not getting a prompt for the username and password to log in. Just the splunk logo

alt text

I'd appreciate the help


I've tried this on a freshly installed VMs for Windows 2003, Windows 2008, and Windows XP all are showing the same thing. On occasion I will get the initial login prompt asking me to change the inital password but after logging out or closing the browser it wont prompt for username and password again. I see the same thing regardless of what browser or what client system I try to connect on.

I don't see this issue when I have splunk running on a windows 8 laptop I tested it on there it seems to work fine.

0 Karma

Splunk Employee
Splunk Employee

javascript and caching issue.
clear your cache to try ?

Splunk Employee
Splunk Employee

Which browsers have you tried?

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!