Security

Not able to configure splunk sso because the Host IP is not 127.0.0.1

mary_26
Observer

Hello,

I'm trying to configure splunk sso, but it fails because the splunk web host IP is not 127.0.0.1 and so doesn't match the splunkd trustedIP. Why is it and how can I change the host IP to 127.0.0.1? I have attached the screenshot from /debug/sso page. 

It says splunk sso is enabled, but when I try to access, it gives me error as unauthorized.

Any help would be much appreciated. Thanks in advance.

sso.PNG

Labels (2)
0 Karma
Get Updates on the Splunk Community!

Maximize the Value from Microsoft Defender with Splunk

<P style=" text-align: center; "><span class="lia-inline-image-display-wrapper lia-image-align-center" ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

<FONT size="5"><FONT size="5" color="#FF00FF">Get the latest news and updates from the Splunk Community ...