Security

I Splunk Enterprise 5.0.4 vulnerable to Heartbleed?

newbiesplunk
Path Finder

HI,
Is there any article that states whether 5.0.4 is or is not vulnerable to Heartbleed? thks

Tags (3)
0 Karma
1 Solution

Ayn
Legend

newbiesplunk
Path Finder

Hi, based on this article, http://blogs.splunk.com/2014/06/09/splunk-and-the-latest-openssl-vulnerabilities/, version 5.0.4 is affected by OpenSSL, would like to check when is the fixes available for this version? thks

0 Karma

Ayn
Legend

Fixes will not be available for 5.0.4, because as stated in that blog post, the fix is to upgrade.

Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...