Reporting

|datamodel command with accelerated datamodels

kamalm1
Explorer

I am using |datamodel command in search box but it is not accelerated data. I verified this by data model summary where access count value shows as zero.

Can someone please tell if there is any fix for this?

We cannot use 'tstats' command as we have requirement to create reports in which we need to do union/join with different searches and with 'tstats' I think union/join cannot be done.

Tags (1)

tskinnerivsec
Contributor

Typically, to search a data model using acceleration would look something like this:

| tstats count from datamodel=Network_Traffic where something= . . .

(http://docs.splunk.com/Documentation/Splunk/6.2.3/Knowledge/Acceleratedatamodels)

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Mastering Threat Intelligence in ES 8.5, Splunk AI Assistant v2, and More from Splunk ...

Splunk Lantern is Splunk’s customer success center that provides practical guidance from Splunk experts on key ...

Break the Build: Inside the KubeDoom Lounge at .conf26

    You step up to the machine. The pixelated corridors of a certain 1993 FPS load in front of you, EMP Pulse ...

Splunk Auto Ingestion Parallel Pipeline Scaling

Why this feature matters Many Splunk environments experience ingestion pressure long before the host is fully ...