Reporting

Why have all of our Scheduled Reports stopped sending emails?

MwayneSmith
Explorer

Found this in the log:
"ERROR:root:(501, b'5.1.7 Bad sender address syntax', 'SplunkHost@sh-i-0c796565e382fd186') while sending mail"

Labels (1)
0 Karma
1 Solution

MwayneSmith
Explorer

In settings we had the "Send emails as" set to "XXXXX YYYYY" with a space. This worked fine for the past 18 months until our Splunk instance was upgraded including Python. Our emails began failing. Modified the "Send emails as" to "XXXXXYYYYY" without the space. Seems to be working again.

View solution in original post

0 Karma

MwayneSmith
Explorer

In settings we had the "Send emails as" set to "XXXXX YYYYY" with a space. This worked fine for the past 18 months until our Splunk instance was upgraded including Python. Our emails began failing. Modified the "Send emails as" to "XXXXXYYYYY" without the space. Seems to be working again.

0 Karma

richgalloway
SplunkTrust
SplunkTrust

If the issue is not mentioned in the release notes, consider filing a bug report.

---
If this reply helps you, Karma would be appreciated.
0 Karma

richgalloway
SplunkTrust
SplunkTrust

Check Settings->Server settings->Email settings. If you still have trouble, open a support request.

---
If this reply helps you, Karma would be appreciated.
0 Karma
Get Updates on the Splunk Community!

Get ready to show some Splunk Certification swagger at .conf24!

Dive into the deep end of data by earning a Splunk Certification at .conf24. We're enticing you again this ...

Built-in Service Level Objectives Management to Bridge the Gap Between Service & ...

Now On-Demand Join us to learn more about how you can leverage Service Level Objectives (SLOs) and the new ...

Database Performance Sidebar Panel Now on APM Database Query Performance & Service ...

We’ve streamlined the troubleshooting experience for database-related service issues by adding a database ...