Reporting

The maximum number of concurrent running jobs for this historical scheduled search on this cluster has been reached

Path Finder

Hi,

I recently moved all the alerts to a single owner dedicated to scheduled search.
My Monitoring console shows 59% of my scheduled searches have got skipped in last 24hrs.
The reason is :
"The maximum number of concurrent running jobs for this historical scheduled search on this cluster has been reached"

How can I resolve this ?

Labels (1)
0 Karma

Communicator

Are you possibly hitting the limit of max searches per the user role setting?

0 Karma