Reporting

License Usage - Previous 30 days - no results are found

monteirolopes
Communicator

Hi,

I'm running the "License Usage - Previous 30 days" report and no results are found!
When I run the "License Usage - Today" report, information is displayed.
In the filter it is possible to view the pools, however, no information is displayed.
Is there any specific configuration missing?

In my environment, I have 3 instances:
Machine 1: search head, deployment server, license master
Machine 2: Indexer 1
Machine 3: Indexer 2

I use the distributed search architecture.

Reference link: https://answers.splunk.com/answers/113466/license-usage-past-30-days-dont-work.html

alt text

Thanks.

0 Karma
1 Solution

dgrubb_splunk
Splunk Employee
Splunk Employee

Is machine 1 configured to send its internal logs to the indexers?

View solution in original post

dgrubb_splunk
Splunk Employee
Splunk Employee

Is machine 1 configured to send its internal logs to the indexers?

View solution in original post

monteirolopes
Communicator

Now my indexers are receiving machine 1 internal logs, however, no results are found in report "License Usage - Previous 30 days".

Is there any specific configuration missing?

0 Karma

monteirolopes
Communicator

It works! The RolloverSummary event had not yet been created.

Reference: http://docs.splunk.com/Documentation/Splunk/6.6.2/Admin/AboutSplunksLicenseUsageReportView

"These panels all use data collected from license_usage.log, type=RolloverSummary (daily totals). If your license master is down at its local midnight, it will not generate a RolloverSummary event for that day, and you will not see that day's data in these panels."

0 Karma
Take the 2021 Splunk Career Survey

Help us learn about how Splunk has
impacted your career by taking the 2021 Splunk Career Survey.

Earn $50 in Amazon cash!