Installation

fresh install not responsive

Loves-to-Learn

I just installed a fresh enterprise trial version 8.1. since we're using this in a Forescout training lab we definitely need the free version.  I get Splunk running, and I can log in. However I cannot install any of the Forescout apps for splunk (we're teaching how to integrate our 2 products) and I can't convert to the Free License group.  I've done this many times before, and have not had a problem. 

License: I click on Settings > Licensing > Change License group > Select Free License and click save.  After 1 or 2 seconds the display still says I'm using the Enterprise Trial License and simply refuses to change.

App Install: I go to Apps > Manage Apps > Install App from file > browse to the file (I've tried forescout app for splunk v 2.9.1 and v2.9.2 both do this) > click open > select 'upgrade app' (or not I've tried it both ways and the same thing happens.) > click upload and it dumps me right back to the Upload an app page. clearly it's not uploaded, installed or anything.

Help please!

Sue

Labels (2)
0 Karma