Installation

Why is splunkd no longer working and displays 500 Internal Error after updating the IP from docs?

brian1_tate
Path Finder

Unless I missed something here, I changed the splunk-launch.conf to append with SPLUNK_BINDIP and web.conf with the mgmtHostPort, but I am getting an unusual message upon logon below:

500 Internal Server Error

Return to Splunk home page

View more information about your request (request ID = 5849b58bb042da5c0) in Search 

This page was linked to from http://192.168.0.12:8000/en-US/account/login?return_to=%2Fen-US%2F.

You are using 192.168.0.12:8000, which is connected to splunkd @000 at https://127.0.0.1:8089 on Thu Dec 8 13:33:33 2016.
Labels (1)
0 Karma

johngorbea
New Member

I ran into a similar issue however the culprit was Active Directory LDAP authentication - service account was locked out. Once unlocked I was able to log in with no 500 Internal Error being displayed.

0 Karma

faahid1
New Member

i got the same error, after making those changes and now is not working .. any help?

0 Karma

Ahmed67
Engager

add to whitelist in your output.conf like this:

WHITELIST={HTTP//<500>\}_Ignore//5\0\0\

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!