Installation

We want to use Netskope add on for Splunk in Splunk Cloud.

nagasi1
New Member

I have installed Netskope add on for Splunk on Splunk cloud, but it is still in the loading state and the configuration screen does not appear.
When I looked at the messages, I got the following two messages.

I'm trying the trial version, how can I ask for support?

Is it possible to contact support for the trial version?

Is there any way to reboot by myself?

(1) "Splunk must be restarted.
"Splunk must be restarted for changes to take effect. Contact Splunk Cloud Support to complete the restart.

2)
'User 'sc_admin' triggered the 'create' action on app 'TA-NetSkopeAppForSplunk', and the following objects required a restart: checklist, eventgen'

Labels (1)
0 Karma

acfecondo75
Path Finder

Hi Nagasi1, I set up the netskope add-on for Splunk on Splunk Cloud today and I ran into the same issue when I ran it on Chrome. Try switching browsers and the configuration screen should load. it worked for me on firefox

0 Karma

nagasi1
New Member

Thank you.

I switched the browser from chrome to firefox and the event was the same.

Can I talk to support to get it restarted?

スクリーンショット 2021-03-16 0.39.27.png

0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!