Installation

Timestamps in graphs disappeared after 4.1 upgrade

ftk
Motivator

After upgrading to 4.1 no charts display any timestamps on the y axis if the displayed time range exceeds 24 hours. This includes all line and bar charts as well as the flashtimeline in the Search app. This includes all of my custom as well as all out of the box apps.

What can I do to have Splunk display the timestamps once again?

Tags (2)
0 Karma
1 Solution

ftk
Motivator

This appears to be a defect affecting Splunk 4.1 only with Internet Explorer 8. The issue is in triage via Splunk support.

Thanks johnvey.

View solution in original post

ftk
Motivator

This appears to be a defect affecting Splunk 4.1 only with Internet Explorer 8. The issue is in triage via Splunk support.

Thanks johnvey.

Johnvey
Contributor

Are you seeing any tick marks or axis labels? I assume that you meant the X-axis? This issue may have to be triaged through support so we can get the relevant configs and screenshots.

0 Karma
Get Updates on the Splunk Community!

Introducing Splunk Enterprise 9.2

WATCH HERE! Watch this Tech Talk to learn about the latest features and enhancements shipped in the new Splunk ...

Adoption of RUM and APM at Splunk

    Unleash the power of Splunk Observability   Watch Now In this can't miss Tech Talk! The Splunk Growth ...

Routing logs with Splunk OTel Collector for Kubernetes

The Splunk Distribution of the OpenTelemetry (OTel) Collector is a product that provides a way to ingest ...