Installation
Highlighted

Splunk Cluster Upgrade 6.4.3 to 6.4.5, 6.4.6 and 6.4.7 issue

Engager

Splunk upgraded.

The structure is a multi-site clustering, with seven indexers clustering.

One of the indexers does not upgrade.

Upgrades were done from 6.4.3 to 6.4.5, 6.4.6 and 6.4.7

In all versions, the following logs are generated and are not upgraded.

WARN We must upgrade IDX_16, but we were failed. we saw the message("WARN CMMasterProxy - Master is down! Make sure pass4SymmKey is matching if master is running.")

Entered pass4SymmKey correctly.

Recovering back to 6.4.3 will work normally.

If you have experienced the same phenomenon, please respond.

thank you.

Labels (2)
Highlighted

Re: Splunk Cluster Upgrade 6.4.3 to 6.4.5, 6.4.6 and 6.4.7 issue

Ultra Champion

Are all indexers on the same version now? Is the master node on that same version? Did you deviate from the official docs for indexer cluster upgrades, and if so, how?

Can you telnet to the master on the splunkd port?

How did you update the pass4SymKey? Did you restart after?

0 Karma
Speak Up for Splunk Careers!

We want to better understand the impact Splunk experience and expertise has has on individuals' careers, and help highlight the growing demand for Splunk skills.