Installation
Highlighted

I have upgraded from version 4.1.4 to version 4.1.5 and can't access Splunkweb, what could be the issue?

Contributor

Customer wasn't sure why they couldn't get into Splunkweb.....

Tags (1)
0 Karma
Highlighted

Re: I have upgraded from version 4.1.4 to version 4.1.5 and can't access Splunkweb, what could be the issue?

Contributor

We found the following issue. Under etc/systems/local/web.conf

wrong
[settings]
enableSplunkWebSSL =None

correct 
[settings]
enableSplunkWebSSL = False

According to our documentation you can only use true or false. The customer updated and they could get into Splunkweb. The default is false.

Highlighted

Re: I have upgraded from version 4.1.4 to version 4.1.5 and can't access Splunkweb, what could be the issue?

Motivator

why was it none before? Customer set? And was it working on 4.1.4? If so, then it was not the upgrade that broke it, just they had never restarted the server since they changed the config file?

0 Karma
Speak Up for Splunk Careers!

We want to better understand the impact Splunk experience and expertise has has on individuals' careers, and help highlight the growing demand for Splunk skills.