Installation

Getting errors during Splunk Upgrade from 6.3x to 6.4.2 and UI view conflicts.

Super Champion

Hi folks,

We are upgrading from Splunk 6.3x to 6.4.2 and got Warning in the migration log for DMC:

App "splunk_managment_console" has an overriding copy of the "reports.xml" , thus the new version may not be in effect. Location = /opt/splunk/etc/apps/splunk_management_console/default/data/ui/views

This happens for "reports.xml", "dashboards.xml", "alerts.xml"

Is this a problem? (or bug) . Should we do any manual workaround?
Cheers

Labels (2)
1 Solution

Super Champion

Since no answer came, based on my experience it DIDN'T cause any problem. So closing this query.

View solution in original post

0 Karma

Super Champion

Since no answer came, based on my experience it DIDN'T cause any problem. So closing this query.

View solution in original post

0 Karma