Installation
Highlighted

Error after migration to 4.1.2: Invalid latest_time: latest_time must be after earliest_time.

Communicator

I received this error in the Windows app after configuring the app and 4.1.2 upgrade.

When the app loads its default landing page (/en-US/app/windows/dashboard) this error shows up right away:

"Invalid latest_time: latest_time must be after earliest_time."

Please advise V

Tags (2)
Highlighted

Re: Error after migration to 4.1.2: Invalid latest_time: latest_time must be after earliest_time.

Communicator

I found a clue to the problem here with Splunk 4.1 Beta.

"Unsorted issues" Zooming in too far displays an error "invalid latest_time: latest_time must be after earliest time". (SPL-27935)

http://www.splunk.com/base/index.php?title=Documentation:ReleaseNotes:MeetSplunk:4.1beta&diff=prev&o...

Hoping this may shed some light on the subject. Please advise

V

0 Karma
Highlighted

Re: Error after migration to 4.1.2: Invalid latest_time: latest_time must be after earliest_time.

Champion

Does this occur after you zoom in repeatedly? Does the error occur on ly in a particular browser? If so, which browser?

Have you filed a support ticket on this and provided a splunk-diag?

0 Karma
Highlighted

Re: Error after migration to 4.1.2: Invalid latest_time: latest_time must be after earliest_time.

Communicator

It occurs in Firefox, and IE 8.0. These are the only 2 browsers I use. I have submitted a support case with Splunk-diag however it wqs for another indexing issue. Once I can solve that riddle, I will open a new case for this one.

Thanks for your help!
V

0 Karma
Highlighted

Re: Error after migration to 4.1.2: Invalid latest_time: latest_time must be after earliest_time.

Communicator

I noticed that the Windows app on a LWF I recently ugraded was newer/cooler then the Windows app on my Linux main indexer, also upgraded. I downloaded a later version of the Windows app from the Splunk Apps portal.

Now The "Invalid latest_time: latest_time must be after earliest_time" error is gone.

Highlighted

Re: Error after migration to 4.1.2: Invalid latest_time: latest_time must be after earliest_time.

Splunk Employee
Splunk Employee

Yeah, currently the app for the other platform (windows/unix) isn't kept up to date for you automatically. You can track the release on splunk-base.

Highlighted

Re: Error after migration to 4.1.2: Invalid latest_time: latest_time must be after earliest_time.

Splunk Employee
Splunk Employee

don't forget to accept an answer to questions you post (if there is a good answer, that is) even if you post the answer yourself 🙂

0 Karma