Getting Data In

Why am unable to uninstall Splunk universal forwarder?

New Member

When i try to uninstall Splunk universal forwarder from remove programs, i get this following error

splunk the minimum operating system versions required to support this installation of universalforwarder has not been met

so i am unable to uninstall or reinstall this.

this is a windows 2003 server R2 64bit service pack 2

0 Karma

Splunk Employee
Splunk Employee

@lexphumirat - Did one of the answers below help provide a solution your question? If yes, please click “Accept” below the best answer to resolve this post and upvote anything that was helpful. If no, please leave a comment with more feedback. Thanks.

0 Karma

Contributor

try to delete the registry entry for the universal Forwarder on the server -

should be here...
HKEY_CLASSES_ROOT\Installer\Products\

look at each entry and you should see the product Name as Universal Forwarder, right click on the entry and delete it. that should uninstall the Forwarder.

Splunk Employee
Splunk Employee

Windows 2003 Server reached end of life in July 2015. No recent (or even not that recent) version of Splunk software would be tested or supported on that platform. What version of the universal forwarder are you running?

0 Karma

New Member

should be the latest one. 6.5.0 for 64bit and 6.2.2 for 32bit

0 Karma

Ultra Champion
0 Karma

New Member

the software is already installed. I get this message when I am trying to uninstall it.

0 Karma
State of Splunk Careers

Access the Splunk Careers Report to see real data that shows how Splunk mastery increases your value and job satisfaction.

Find out what your skills are worth!