Getting Data In

Is AIX 6.1 supported backward compatible with the latest universal forwarder ?

jeanfrederic
New Member

When I want to download the latest forwarder, version listed as AIX 7.1 and AIX 8.1.

What happen if I have AIX 6.1 ?

Thanks

Tags (2)
0 Karma
1 Solution

ChrisG
Splunk Employee
Splunk Employee

I have confirmed with Support: the text on the download page is incorrect. It should read AIX 6.1 and 7.1.

See http://docs.splunk.com/Documentation/Splunk/6.2.3/Installation/Systemrequirements#Supported_Operatin... for the correct information.

Support is updating the text on the download page. Sorry for the confusion!

View solution in original post

0 Karma

ChrisG
Splunk Employee
Splunk Employee

I have confirmed with Support: the text on the download page is incorrect. It should read AIX 6.1 and 7.1.

See http://docs.splunk.com/Documentation/Splunk/6.2.3/Installation/Systemrequirements#Supported_Operatin... for the correct information.

Support is updating the text on the download page. Sorry for the confusion!

View solution in original post

0 Karma

ChrisG
Splunk Employee
Splunk Employee

Text on the download page is now correct.

0 Karma

ChrisG
Splunk Employee
Splunk Employee

I believe 6.1 is supported and the information on the download page is not correct. I have raised the issue with Support and will update this posting when I have the answer.

0 Karma

jeanfrederic
New Member

Hello Chris, thanks for your quick answer,

please keep this post updated !

Thanks

0 Karma