Getting Data In

How can I disconnect a forwarder to avoid going over my license limits?


I have a certain limit on my Splunk Account on how much Splunk I can use, I recently installed Splunk forwarder to some of the servers and now I am exceeding Splunk License usage.

My question is what changes should I make on the server so I can stop forwarding logs?

0 Karma


You probably have a * which is picking up all the logs. So rather than turning the forwarder off, how about limiting the amount of logs your ingesting?

How big is your license? How many forwarders do you have? How many unique log files are you ingesting? What kind of data is it (i.e. firewall, security event logs)?

You will have to make the changes under inputs.conf on the server with the UF to limit the amount of data flowing in

0 Karma


Thanks. Can you specify the parameter name in the 'inputs.conf' that need to be modified to limit the amount of data flowing in?

0 Karma

Super Champion

You can stop the splunk process, which will stop forwarding the logs -


./splunk stop

(/opt/splunkforwarder/bin/splunk -stop)

cd %SPLUNK_HOME%\bin
.\splunk stop

0 Karma
.conf21 CFS Extended through 5/20!

Don't miss your chance
to share your Splunk
wisdom in-person or
virtually at .conf21!

Call for Speakers has
been extended through
Thursday, 5/20!