Developing for Splunk Enterprise

The sdk 1.6.4 can't get data successful from 7.1.4 splunk server

New Member

When i use sdk 1.6.4 to get data from splunk 7.1.4 version failed by Message: Invalid byte 2 of 3-byte UTF-8 sequence.

The stack is:
Message: Invalid byte 2 of 3-byte UTF-8 sequence.
at com.splunk.ResourceCollection.refresh(ResourceCollection.java:338) ~[splunk-1.6.4.0.jar!/:1.6.4]
at com.splunk.ResourceCollection.refresh(ResourceCollection.java:29) ~[splunk-1.6.4.0.jar!/:1.6.4]
at com.splunk.Resource.validate(Resource.java:186) ~[splunk-1.6.4.0.jar!/:1.6.4]
at com.splunk.ResourceCollection.validate(ResourceCollection.java:356) ~[splunk-1.6.4.0.jar!/:1.6.4]
at com.splunk.ResourceCollection.get(ResourceCollection.java:184) ~[splunk-1.6.4.0.jar!/:1.6.4]

0 Karma