Deployment Architecture

certificated mismatch

Communicator

Hi, I have one search head(ver 4.1.4) and two index servers(4.1.4) , when I do search , sometimes I got an error message "Unable to distribute to peer named splunk_index01 at url https://172.30.6.xxx:8089 because peer has status=Certificate Mismatch" , but sometimes it works fine (with no error message, and I can see search results correctlly )

All three servers have "enableSplunkSSL=false" (server.conf)

Any idea about it ? thanks.

Tags (1)
0 Karma

Splunk Employee
Splunk Employee

Do you require disabling ssl? This configuration is vastly less tested.

If we produce this message for SSL-disabled systems, that is in and of itself a bug. We should work this problem with support.

Communicator

Hi Jrodman,

yes , we set "enableSplunkSSL=false" (server.conf) to improve replication speed.

I will file a support case, thanks

0 Karma
State of Splunk Careers

Access the Splunk Careers Report to see real data that shows how Splunk mastery increases your value and job satisfaction.

Find out what your skills are worth!