Deployment Architecture

Linux Auditd app on list host as missing but finds IPs


I am loading the Linux Auditd on cent o/s boxes. It works great with one box the others it finds them and shows me their IPs and some info in the Hosts panel but on the home panel it shows hosts missing. I put them in the retired folder and sure then they weren't missing but no info for them either. I took the splunk_TA_nix and Splunk TA auditd from the forwarder that worked and copied them to the others under the app folder still no data on the Splunk server. Any suggestions are welcome.

Tags (2)
0 Karma
Get Updates on the Splunk Community!

Build Scalable Security While Moving to Cloud - Guide From Clayton Homes

 Clayton Homes faced the increased challenge of strengthening their security posture as they went through ...

Mission Control | Explore the latest release of Splunk Mission Control (2.3)

We’re happy to announce the release of Mission Control 2.3 which includes several new and exciting features ...

Cloud Platform | Migrating your Splunk Cloud deployment to Python 3.7

Python 2.7, the last release of Python 2, reached End of Life back on January 1, 2020. As part of our larger ...