Dashboards & Visualizations
Highlighted

how can i disable cache of timepicker in my view

Explorer

I make a timepicker in my view looks like this

        <input type="time">

Last 15 minutes

<input />

but the default option dose not work.
the value of input looks like cached my last select value.
How can I disable the cache and make the default work

Tags (1)
0 Karma
Highlighted

Re: how can i disable cache of timepicker in my view

Legend

Not sure if you can control that behaviour in simple XML - here's what you do for advanced XML: http://splunk-base.splunk.com/answers/5532/how-do-i-get-timerangepicker-to-revert-to-the-default

0 Karma
Highlighted

Re: how can i disable cache of timepicker in my view

Explorer

nothing can do with simple xml view?

0 Karma