Dashboards & Visualizations

Why aren't the graphics in my dashboard matching up with the percentage they're supposed to represent?

nsanchezfernand
Path Finder

Hello, splunkers.

I have three water gauges in one dashboard. Each water gauge runs its own query with its own result. I'm getting troubles because each water gauge shows the correct numerical value (corresponding to percentage), but the height of the wave does not represent this value, the wave represent the height of the value of the first water gauge in all water gauges, like shows next image:

alt text

If I change the order of the water gauges, the waves still get the height of the first value:

alt text

I have tried to put an id to each viz tag of water gauge, and they still works wrong.

Any idea about what could be happening?

Thanks!!

0 Karma

RPiccone
Explorer

This appears to be a bug with the visualisation. Try adding the Water Gauge Custom Viz and Bug tags to your post and report the bug to the developer. Another user has reported the same issue here: https://answers.splunk.com/answers/559711/level-of-wave-is-incorrect-if-i-have-more-than-one.html

0 Karma
Get Updates on the Splunk Community!

Splunk Observability Cloud | Unified Identity - Now Available for Existing Splunk ...

Raise your hand if you’ve already forgotten your username or password when logging into an account. (We can’t ...

Index This | How many sides does a circle have?

February 2024 Edition Hayyy Splunk Education Enthusiasts and the Eternally Curious!  We’re back with another ...

Registration for Splunk University is Now Open!

Are you ready for an adventure in learning?   Brace yourselves because Splunk University is back, and it's ...