Archive
Highlighted

splunk forwarders backward compatible 4.2.3

New Member

Hi

recently i have upgraded splunk indexers from 4.2.3 to 5.0.6. splunk forwarders were still running on 4.2.3(i know forwarders still support 5.0.6 backword compatible).

but how long we run this forwarders on older version.

Thanks
GV

Tags (2)
0 Karma
Highlighted

Re: splunk forwarders backward compatible 4.2.3

Communicator

I had 4.1.8 forwarders running for months against my 6.1.2 indexers without issue. But when I submitted an issue with a 4.n forwarder, Support wouldn't help because of the 4.n version. So I did the upgrade in three steps. 4.2, 5.0, 6.1.2. It was so easy I linked the 3 individual scripts so that one would call the other. The remaining servers were upgraded in minutes. Why wait?