Archive

splunk Add-on -version compatibility

Path Finder

Hi,

Over the last time I developed my add-on on Splunk version 7.1.1 with CIM version 4.10.0.

How can I know if my add-on supports older version of Splunk & CIM? if so, which version are compatible too?

What is the difference between Splunk versions?

Thanks

0 Karma
1 Solution

Communicator

You need to check the release notes to know the difference between versions.

Here are the release notes for Version 7.1.x, you can change the version from the list on the top right:
https://docs.splunk.com/Documentation/Splunk/7.1.1/ReleaseNotes/MeetSplunk

Some versions just fix issues that the previous one had, here the link for fixed issues:
https://docs.splunk.com/Documentation/Splunk/7.1.1/ReleaseNotes/Fixedissues

View solution in original post

0 Karma

Communicator

You need to check the release notes to know the difference between versions.

Here are the release notes for Version 7.1.x, you can change the version from the list on the top right:
https://docs.splunk.com/Documentation/Splunk/7.1.1/ReleaseNotes/MeetSplunk

Some versions just fix issues that the previous one had, here the link for fixed issues:
https://docs.splunk.com/Documentation/Splunk/7.1.1/ReleaseNotes/Fixedissues

View solution in original post

0 Karma
Don’t Miss Global Splunk
User Groups Week!

Free LIVE events worldwide 2/8-2/12
Connect, learn, and collect rad prizes
and swag!