Archive
Highlighted

Why is "times.conf disabled=1" no longer working in Splunk 7.1?

Contributor

For our splunk simple xml application we have a times.conf that disables certain time options for all our dashboards. This is no longer working on Splunk 7.1.0 was working as expected in 7.0.x. Anyway to get this functionality in 7.1 working?

times.conf:

[real_time_all]
disabled = 1

[real_time_last1h]
disabled = 1

[real_time_menu]
disabled = 1

[real_time_last30s]
disabled = 1

[real_time_last30m]
disabled = 1

[real_time_last5m]
disabled = 1

[real_time_last1m]
disabled = 1

[year_to_date]
disabled = 1

[previous_year]
disabled = 1
0 Karma
Highlighted

Re: Why is "times.conf disabled=1" no longer working in Splunk 7.1?

SplunkTrust
SplunkTrust
0 Karma
Highlighted

Re: Why is "times.conf disabled=1" no longer working in Splunk 7.1?

Contributor

From splunk webui disabled "Previous Month" which added a times.conf file to etc\system\local with:

[previous_month]
disabled = 1

The simple XML timepicker is still showing "Previous month" as a selection. Tried restarting splunk and still seeing.

0 Karma
Highlighted

Re: Why is "times.conf disabled=1" no longer working in Splunk 7.1?

SplunkTrust
SplunkTrust

I don’t even see the disabled option in times.conf.spec for 7.1 or 7.0.

Still believe it worked for you previously. Where did you put your custom times.conf?

Did you put it in etc/system/local?

0 Karma