Archive

Why am I getting errors in Splunk 7.1.1 while searching for something?

Path Finder

6 errors occurred while the search was executing. Therefore, search results might be incomplete. Hide errors.

Error 'Could not find all of the specified lookup fields in the lookup table.' for conf 'WMI:WinEventLog:Security' and lookup table 'windows_app_lookup'.
 Error 'Could not find all of the specified lookup fields in the lookup table.' for conf 'source::WinEventLog:Security' and lookup table 'windows_app_lookup'.
 Error 'Could not find all of the specified lookup fields in the lookup table.' for conf 'source::XmlWinEventLog:Security' and lookup table 'windows_app_lookup'.
 Error 'Could not find all of the specified lookup fields in the lookup table.' for conf 'WMI:WinEventLog:Security' and lookup table 'windows_app_lookup'.
Error 'Could not find all of the specified lookup fields in the lookup table.' for conf 'source::WinEventLog:Security' and lookup table 'windows_app_lookup'.
 Error 'Could not find all of the specified lookup fields in the lookup table.' for conf 'source::XmlWinEventLog:Security' and lookup table 'windows_app_lookup'.
Tags (2)
0 Karma
1 Solution

Path Finder

The Splunk Add-on for Windows 5.0.1 is not compatible with the Splunk App for Windows Infrastructure version 1.4.4 and the Splunk App for Microsoft Exchange version 3.4.4. Use the Splunk Add-on for Windows 4.8.4 if you want to use either of these apps.

http://docs.splunk.com/Documentation/WindowsAddOn/latest/User/Releasenotes
Downgrading /overwriting your 5.0.x app with 4.8.4 will help with the issue.

View solution in original post

0 Karma

Communicator

I am facing the same issue with splunk enterprise 7.1.3 and TA 5.0.1. NOT using the infrastructure app, just the TA

0 Karma

Path Finder

The Splunk Add-on for Windows 5.0.1 is not compatible with the Splunk App for Windows Infrastructure version 1.4.4 and the Splunk App for Microsoft Exchange version 3.4.4. Use the Splunk Add-on for Windows 4.8.4 if you want to use either of these apps.

http://docs.splunk.com/Documentation/WindowsAddOn/latest/User/Releasenotes
Downgrading /overwriting your 5.0.x app with 4.8.4 will help with the issue.

View solution in original post

0 Karma

Path Finder

The Splunk Add-on for Windows 5.0.1 is not compatible with the Splunk App for Windows Infrastructure version 1.4.4 and the Splunk App for Microsoft Exchange version 3.4.4. Use the Splunk Add-on for Windows 4.8.4 if you want to use either of these apps.

http://docs.splunk.com/Documentation/WindowsAddOn/latest/User/Releasenotes
Downgrading /overwriting your 5.0.x app with 4.8.4 will help with the issue.

0 Karma

Splunk Employee
Splunk Employee

hi @satyaallaparthi,

Thanks for posting.

Could you give us some more context for your query? What search were you trying to do when the error occurred, etc...You have a much better chance of getting your question answered if you provide more information about your issue. Plus, it will help guide future community users who are facing similar problems.

0 Karma