Archive
Highlighted

Why am I getting a "Not Found" error when I start Splunk Enterprise

New Member

When I start Splunk Enterprise, I only get a "Not Found" Error. It says "HTTP Error 404. The requested resource is not found.". I've tried installing multiple times and it still refuses to start.

Tags (2)
0 Karma
Highlighted

Re: Why am I getting a "Not Found" error when I start Splunk Enterprise

Community Manager
Community Manager

Hi @andrewkwhite

Could you provide more details so users on here can better assist you? What Splunk version did you install? What OS and browser? etc.

0 Karma
Highlighted

Re: Why am I getting a "Not Found" error when I start Splunk Enterprise

New Member

Splunk 6.2.1 Enterprise. Windows 7 64 bit, Chrome. If Chrome isn't supported, please provide details on how to open it in a separate browser.

0 Karma
Highlighted

Re: Why am I getting a "Not Found" error when I start Splunk Enterprise

Splunk Employee
Splunk Employee

Are you starting it from the command line? Check to see if the splunkweb service is running.

0 Karma
Highlighted

Re: Why am I getting a "Not Found" error when I start Splunk Enterprise

Legend

On 6.2.1 there is no separate splunkweb process or service.

0 Karma
Highlighted

Re: Why am I getting a "Not Found" error when I start Splunk Enterprise

Splunk Employee
Splunk Employee

Thanks for the reminder, my mistake. 🙂

0 Karma
Highlighted

Re: Why am I getting a "Not Found" error when I start Splunk Enterprise

Explorer

I have got the same Problem with 6.2.1 & 6.2.2 on two different PCs with Windows 7 German 64 Bit

The 6.1.6 Version works. Any Idea?

Has Splunk any Logfiles to search for the problem?

0 Karma
Highlighted

Re: Why am I getting a "Not Found" error when I start Splunk Enterprise

Splunk Employee
Splunk Employee

The list of what Splunk Enterprise logs about itself is in the Troubleshooting Manual: http://docs.splunk.com/Documentation/Splunk/6.2.2/Troubleshooting/WhatSplunklogsaboutitself. Perhaps python.log, web_service.log, or splunkd_ui_access.log.

0 Karma
Highlighted

Re: Why am I getting a "Not Found" error when I start Splunk Enterprise

Explorer

I found no errors in the mentioned logfiles. The 404 Error does not appear in the logfiles.

0 Karma
Highlighted

Re: Why am I getting a "Not Found" error when I start Splunk Enterprise

Splunk Employee
Splunk Employee

Disable windows firewall for port 8000...

0 Karma