Archive

Splunk stream

Communicator

Hi all,
I am having issues with configuring splunk stream.

I have installed the splunk stream app, and successfully deployed the splunk_TA_stream to my forwarder, but when i am trying to configure new group in the "distributed forwarder management" i can't see the forwarder.

Note: I have ssl enabled on my splunk (1 instance splunk).

Can you tell me what am i missing ?

Thanks !

0 Karma
1 Solution

Communicator

I have managed to finally make it work by running the streamfwd.exe file.
I am not sure what it did or why it suddenly started to work though.
There was no note to run this exe file anywhere...

View solution in original post

0 Karma

Communicator

I have managed to finally make it work by running the streamfwd.exe file.
I am not sure what it did or why it suddenly started to work though.
There was no note to run this exe file anywhere...

View solution in original post

0 Karma

Path Finder

You also should make sure that you have installed the stream TA on your splunk Instance/search head.

0 Karma

Motivator

have you configured the TA with the address of your server? Check this blog post for a nice walkthrough on setting up stream.

------------
Hope I was able to help you. If so, an upvote would be appreciated.
0 Karma

Communicator

I did, but it didn't worked.
I have managed to finally make it work by running the streamfwd.exe file.
I am not sure what it did or why it suddenly started to work though.
There was no note to run this exe file anywhere...

0 Karma