Archive

Splunk CLI search only returns 100 events

Engager

Hi,
I am looking for a Splunk CLI search workaround for option (-maxout 0) which shows unlimited events instead of default 100.

Can we make any config file change so that I don’t have to give this option for all my CLI searches?

Thanks

Tags (1)

Splunk Employee
Splunk Employee

Splunk Employee
Splunk Employee

Checked. Nothing. 😞

0 Karma

Splunk Employee
Splunk Employee

I have no idea, check limits.conf maybe

0 Karma

Splunk Employee
Splunk Employee

Yann, is there a configuration file to set the default higher for all CLI searches?

0 Karma