Archive
Highlighted

Splunk Add-on for CrowdStrike: Compatibility with Splunk v6.6?

Splunk Employee
Splunk Employee

Can we install this app into Splunk version 6.6? I'm wondering that installation this app into splunk 6.6 is supported.

0 Karma
Highlighted

Re: Splunk Add-on for CrowdStrike: Compatibility with Splunk v6.6?

Champion

looks like only 6.5 is supported currently.. 6.6 maybe supported soon.

https://splunkbase.splunk.com/app/3369/

COMPATIBILITY
Products: Splunk Cloud, Splunk Enterprise
Splunk Versions: 6.5, 6.4, 6.3
Platform: Platform Independent
CIM Versions: 4.6, 4.5

View solution in original post

0 Karma