Archive

Splunk Add-on for Check Point OPSEC LEA: Where are the libraries required for Debian? (pam.i686 and glibc.i686)

Explorer

Hi Splunkers,

I am trying to install and configure Splunk for Opsec LEA in Debian (Jessie) OS, however, I am unable to find the libraries required (pam.i686 and glibc.i686) in Debian. Can someone help me find those required libraries (or equivalent if there is)?

Thank you so much!

0 Karma

Splunk Employee
Splunk Employee

stating the obvious to get rid of that red icon... Debian and Ubuntu's not a tested solution for this add-on. This looks promising if you're going to keep heading down that road: http://stackoverflow.com/questions/23182765/how-to-install-ia32-libs-in-ubuntu-14-04-lts-trusty-tahr

But if you need to call support, they're going to have concerns with your choices. Please do ping them and put an ER in for support of your OS though.

0 Karma