Archive
Highlighted

Splunk Add-on for Check Point OPSEC LEA: After upgrading to Splunk Enterprise 6.4, why does the Manage Connections page keep loading?

Contributor

I just updated Splunk Enterprise to 6.4, but the GUI for the Checkpoint add-on seems to be broken now. alt text It doesn't show any tables but the "loading" icon, see the screenshot.

Did anyone fix it already?

0 Karma
Highlighted

Re: Splunk Add-on for Check Point OPSEC LEA: After upgrading to Splunk Enterprise 6.4, why does the Manage Connections page keep loading?

Community Manager
Community Manager

Hi @daniel_augustyn

Another user asked a similar question just last week:
https://answers.splunk.com/answers/389001/checkpoint-add-on-for-check-point-opsec-lea-why-is.html

Check to see if the accepted answer there solves your issue. If not, hopefully another user will chime in here to help you troubleshoot.

Highlighted

Re: Splunk Add-on for Check Point OPSEC LEA: After upgrading to Splunk Enterprise 6.4, why does the Manage Connections page keep loading?

Splunk Employee
Splunk Employee

The following known issue has just come to light:

ADDON-8448 Splunk Add-on for Check Point OPSEC LEA does not support the 6.4 release of the Splunk platform. The add-on requires version 6.3.

Highlighted

Re: Splunk Add-on for Check Point OPSEC LEA: After upgrading to Splunk Enterprise 6.4, why does the Manage Connections page keep loading?

Splunk Employee
Splunk Employee

This should be fixed with the new Check Point TA 4.0.0: https://splunkbase.splunk.com/app/3197/

View solution in original post