Archive

Problems with Geoip in Splunk 4.3

Engager

I had the geoip plugin working perfectly in splunk 4.2. After my upgrade to 4.3.2 it stopped working with error code 1. I downloaded the latest maxmind geoip and I'm having the same problem. Where in the logs can I see exactly what error code 1 means? How can I troubleshoot this?

Tags (3)

Explorer

Did you try installing the app on the indexers as well? I believe that in distributed search this is needed. Also see the following answer: http://splunk-base.splunk.com/answers/75598/google-maps-where-to-install

0 Karma