Archive

Prevent warning from splunk CLI then running "splunk apply shcluster-bundle"

spellanser
Explorer

Hi!

Then running splunk apply shcluster-bundle -target https://host.com:8089 it always return warning:

Warning: Depending on the configuration changes being pushed, this command might initiate a rolling restart of the cluster members. Please refer to the documentation for the details. Do you wish to continue? [y/n]:

How get rid of this warning? Or force yes it with CLI flag? It's required, to run this command from script.

Thanks!

0 Karma
1 Solution

adonio
SplunkTrust
SplunkTrust

try that:
splunk apply shcluster-bundle -target https://host.com:8089 --answer-yes

View solution in original post

adonio
SplunkTrust
SplunkTrust

try that:
splunk apply shcluster-bundle -target https://host.com:8089 --answer-yes

View solution in original post

somesoni2
Revered Legend
0 Karma

spellanser
Explorer

Thank you guys!

0 Karma