Archive
Highlighted

Location value in SPMetadata.xml

Engager

We are trying to configure SSO on Splunk Web, but when we download the SPMetadata.xml file, it mentions the location as Splunk instances hostname in and tags, instead of the Splunk web fqdn.

We have already updated Splunk's web fqdn at Server settings » General settings . But the location value in SPMetadata.xml is still the hostname.

Tags (1)
Highlighted

Re: Location value in SPMetadata.xml

Splunk Employee
Splunk Employee

If you have a LB in front of the SH(s), you can try to configure the splunk web fqdn in SAML configuration > Advanced Settings > "Fully qualified domain name or IP of the load balancer". This will configure the fqdn of the LB in authorize.conf.

0 Karma