Archive
Highlighted

Is Splunk enterprise 6.4.1 compatible with chrome version 40.0.XXXX ?

Path Finder

Hi All,

I'm using Splunk enterprise 6.4.1. I want to know if this is compatible with chrome version 40.0.2214.115. As I am facing data load and display issues.

0 Karma
Speak Up for Splunk Careers!

We want to better understand the impact Splunk experience and expertise has has on individuals' careers, and help highlight the growing demand for Splunk skills.