Archive
Highlighted

Is JDK 202 compatible with Splunk Enterprise 6.5.5?

Explorer

I have Splunk Enterprise running on v6.5.5 and as I am planning to patch JDK version to 202.
So just want to know that if they are compatible?

Thank you!

0 Karma
Highlighted

Re: Is JDK 202 compatible with Splunk Enterprise 6.5.5?

SplunkTrust
SplunkTrust

Splunk enterprise does not use JDK.

Other components do, such as ITSI and DBConnect. But I believe that version JDK will be fine with both those things.

View solution in original post

0 Karma
Speak Up for Splunk Careers!

We want to better understand the impact Splunk experience and expertise has has on individuals' careers, and help highlight the growing demand for Splunk skills.