Archive

Installing the Splunk App for Windows Infra and getting a error about my TA version?

Builder

All,

Just installed the latest Splunk for WIndows Infra and the latest SplunkTAWindows. When I go through the guided setup I get this

Update required: v5.0.0 installed. It does not match with v4.8.3 or 4.8.4

But in the installer? Or bug I need to worry about?

1 Solution

Splunk Employee
Splunk Employee

The Splunk App for Windows Infrastructure v1.4.4 is not compatible with The Splunk Add-on for Windows 5.0 at this time. Also noted in the Overview: https://splunkbase.splunk.com/app/1680/

View solution in original post

0 Karma

Splunk Employee
Splunk Employee

The Splunk App for Windows Infrastructure v1.4.4 is not compatible with The Splunk Add-on for Windows 5.0 at this time. Also noted in the Overview: https://splunkbase.splunk.com/app/1680/

View solution in original post

0 Karma

Builder

Is this just at the search head level or is this also at the UF level? That is which TA should I have deployed to my endpoints?

0 Karma

SplunkTrust
SplunkTrust

dont worry about it, however, try to use the older TA versions.
its a known issue, there are other answers here about it, also, i think its published in the app for infra docs somewhere