Archive

DB Connect compatibility with Splunk Enterprise 6.5.1

We're looking to upgrade our instances of Splunk to 6.5.1. As part of the upgrade we are checking currnet app compatibillty with 6.5.1. We use DB Connect version 2.3.0 as part of our enviroment. On Splunkbase our version isn't listed anymore. The closest version is 2.3.1 which supports 6.5.1.

Can anyone verify if DB Connect 2.3.0 is capable of running with Splunk 6.5.1?

Thanks

0 Karma

Super Champion

We have Splunk DB Connect version 2.3.0 running on Splunk 6.5.1 working just fine.

0 Karma