Archive

Changing mgmt port

project9433
Engager

Hello I have a new Indexer instance of splunk with mgmt port 52400. Now if I put the Indexer peer configuration from UI and restart the indexer Instance it is not getting restarted. Any idea on what am I missing.

Tags (1)
0 Karma

koshyk
Super Champion

Is it an Indexer Cluster?
You need to ensure that in web.conf on the indexer

[settings]
mgmtHostPort=127.0.0.1:52400

You can either edit the $SPLUNK_HOME/etc/system/local/web.conf or create a new app with all such custom port settings and deploy in that indexer slave.

0 Karma
Take the 2021 Splunk Career Survey

Help us learn about how Splunk has
impacted your career by taking the 2021 Splunk Career Survey.

Earn $50 in Amazon cash!