Archive

Audit event generator: Now skipping indexing of internal audit events, because the downstream queue is not accepting data. Will keep dropping events until data flow resumes

ankitcharolia09
Engager

I see warning message in splunk master node.

"Audit event generator: Now skipping indexing of internal audit events, because the downstream queue is not accepting data. Will keep dropping events until data flow resumes. Review system health: ensure downstream indexing and/or forwarding are operating correctly."

Please help me to fix this.

Thank you

Tags (1)

saurabh_tek11
Communicator

Hi @ankitcharolia09, please check - apparently your Splunk instance is forwarding to itself.
Check on the indexer: Is a receiving port set? [okay]
Is the indexer forwarding? Where? If it is forwarding to itself, then that's the problem!
You can find both of these settings in the UI under Settings>>Forwarding and Receiving
Or, you can find the receiving settings in inputs.conf and the forwarding settings in outputs.conf
Please accept this answer, it this pointed you in right direction.

fabiocaldas
Contributor

Thanks it was very easy to solve the problem after reading your answer.

0 Karma

saurabh_tek11
Communicator

@fabiocaldas Great to hear that. IF this pointed you in right direction to fix the issue, please accept my answer.

0 Karma

lmorillogonzazl
Explorer

How is this problem solved?

0 Karma

saurabh_tek11
Communicator

This error comes when Splunk instance is forwarding logs to itself.

0 Karma
.conf21 CFS Extended through 5/20!

Don't miss your chance
to share your Splunk
wisdom in-person or
virtually at .conf21!

Call for Speakers has
been extended through
Thursday, 5/20!