Archive

ACK not enabled on Forwarder

Path Finder

Since I have upgraded to version 5.0 I keep receiving the above message in the yellow bar at the top of the web gui. My question is twofold, is this intended and if so how can I disable this, or is this a bug.

Tags (1)

Splunk Employee
Splunk Employee

Have you enabled clustering on your indexer? If so, that warning message will appear if you're receiving data from a forwarder that doesn't have indexer acknowledgement enabled. You can ignore the warning, although for most purposes it's recommended that you do use indexer acknowledgement with clustered indexers.

See: http://docs.splunk.com/Documentation/Splunk/5.0/Indexer/Useforwarderstogetyourdata#How_indexer_ackno...

Communicator

If it is a configuration option, disabled by default. Why it warns the administrator? Are there any workaround to avoid just only this alerts?