All Apps and Add-ons

lookup editor - cannot load more than 100 rows for a specific CSV file

MariaHeloisaF
Splunk Employee
Splunk Employee

Hello,

We are using Lookup editor app and before we were able to scroll through all the 4000+ rows within a specific CSV file.  Now it does not go over 100 rows.

We tried different browsers and also incognito and still the same behavior. This happen to all users.

It was noticed that there is a up arrow at the top and down arrow at the bottom so you can click/hold to quickly scroll through the rows. The bar is there but looks grayed out, so to get the rows to go down, we have to choose a row and then hold the keyboard down arrow to scroll through 4000 rows.

Lookup editor 3.4.6.

Any recommendations is greatly appreciated.

@LukeMurphey 

Labels (1)
Tags (1)

thambisetty
Super Champion

Lookup editor is not great if you have many records. Even I have faced same problem.

————————————
If this helps, give a like below.
0 Karma

inayath_khanin
Explorer

Please try doing a debug refresh and clear browser cookies.

https://<ip>:8000/debug/refresh and then click on refresh.

0 Karma
*NEW* Splunk Love Promo!
Snag a $25 Visa Gift Card for Giving Your Review!

It's another Splunk Love Special! For a limited time, you can review one of our select Splunk products through Gartner Peer Insights and receive a $25 Visa gift card!

Review:





Or Learn More in Our Blog >>