All Apps and Add-ons

how to support older VMAX software versions with newer version of Splunk

stufty
Path Finder

We are using these versions:
• Splunk cloud 6.6.3.2
• EMC VMAX Solutions Enabler 8.2.0.13
• EMC VMAX Unisphere 8.2.0.5

Splunk’s plugin - Dell EMC VMAX Add-on for Splunk has two versions:
• 1.0.1
o Is not supported by version 6.6.3.2 of Splunk Cloud
• 2.0.3 requires
o Solutions Enabler 8.4.0.7 and newer
o Unisphere for VMAX 8.4.0.10 and newer

Are there any work-arounds or plans to support older versions of the EMC software with version 6.6 of Splunk?

Thanks - Steve

0 Karma
Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...