All Apps and Add-ons

Will this app work on Splunk version 7.2?

jparct
Explorer

I'm moving from Splunk version 6.6 to 7.2 and noticed that support up to version 7.1 is listed.

0 Karma
1 Solution

DavidHourani
Super Champion

Hi @jparct,

Splunk supported versions are added when the app has been tested with the specific version you are mentioning, it's not always linked the whether the app will work or not. So if you contact Splunk support/the person or company that made this app, in this case Fortinet Inc. they will help you with issues on this app up to v7.1 on Splunk.

If you're running v7.2 and you run into some issues they can hit you with "oh as you can see it's not supported yet, we'll let you know once it is". I guess to answer your question is, the app will "most probably" work perfectly after the upgrade, have it tested on a test environment first, and no it will not be supported by Splunk but support will "most probably" assist you if you have any issues with it coz they are cool.

Cheers,
David

View solution in original post

jerryzhao
Contributor

it works on 7.2. i have updated splunkbase to reflect it.

0 Karma

DavidHourani
Super Champion

Hi @jparct,

Splunk supported versions are added when the app has been tested with the specific version you are mentioning, it's not always linked the whether the app will work or not. So if you contact Splunk support/the person or company that made this app, in this case Fortinet Inc. they will help you with issues on this app up to v7.1 on Splunk.

If you're running v7.2 and you run into some issues they can hit you with "oh as you can see it's not supported yet, we'll let you know once it is". I guess to answer your question is, the app will "most probably" work perfectly after the upgrade, have it tested on a test environment first, and no it will not be supported by Splunk but support will "most probably" assist you if you have any issues with it coz they are cool.

Cheers,
David

View solution in original post

jparct
Explorer

Thanks, oscar84x, but I posted about the App and not the add-on, which your link points to.

alt text

oscar84x
Contributor

According to the compatibility section in Splunkbase (https://splunkbase.splunk.com/app/2846/#/overview) 7.2 is supported.

COMPATIBILITY
Products: Splunk Cloud, Splunk Enterprise
Splunk Versions: 7.2, 7.1, 7.0, 6.6, 6.5, 6.4, 6.3, 6.2
Platform: Platform Independent
CIM Versions: 4.x

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!