All Apps and Add-ons

Will Timewrap be updated to be supported by version 6.4?

New Member

Will Timewrap be updated to be supported by Splunk version 6.4? It is currently supported through 6.3.

Tags (2)
0 Karma

Builder

It seems that Timewrap is built inn to Splunk 6.5.
I have not added it and it works out of the box:

index=_internal sourcetype=splunkd eps>0 earliest=-1mon latest=now
| timechart avg(eps) span=1h | timewrap 1w

New Member

Timewrap is one of the best add-ons we have installed. We use it in daily reports and dashboards. We are in the middle of an architecture change and are installing the latest version of Splunk, 6.4.x. By doing this, we don't appear to be able to install the add-on by normal means. I am really hoping someone might know if there are plans to certify Timewrap for 6.4? Thank you!

0 Karma

Communicator

We tried copying timewrap (2.4.0) app to /opt/splunk/etc/apps/ folder for our splunk 6.4.2 and seems working fine!

0 Karma