All Apps and Add-ons
Highlighted

What Splunk Enterprise version is required for MINT App/MINT App Trial?

Splunk Employee
Splunk Employee

Is MINT App compatible with any version of Splunk?

Tags (2)
0 Karma
Highlighted

Re: What Splunk Enterprise version is required for MINT App/MINT App Trial?

Splunk Employee
Splunk Employee

No - you need to make sure you are updated to Splunk 6.3 before setting up MINT App or MINT App Trial.

View solution in original post

Highlighted

Re: What Splunk Enterprise version is required for MINT App/MINT App Trial?

Splunk Employee
Splunk Employee

The requirements for the Splunk MINT App now include Splunk Enterprise 6.3.0 or later AND The Splunk MINT Add-on.

With the release of Free MINT, there are no longer any MINT App Trials. See http://docs.splunk.com/Documentation/MintApp/2.2.0/UserGuide/Requirements for all requirements.

0 Karma